EL9xxx - System- und Funktionsklemmen

BECKHOFF Feldbuskomponenten

Dokumentation zu

EtherCAT System- und Funktionsklemmen

EL9011 (Abschlusskappe)

EL9070 (Schirmklemme)

EL9080 (Trennklemme)

EL9100 (Einspeiseklemme, 24 VDC)

EL9110 (Einspeiseklemme, 24 VDC mit Diagnose)

EL9150 (Einspeiseklemme, 230 VAC [120 VAC])

EL9160 (Einspeiseklemme, 230 VAC [120 VAC] mit Diagnose)

EL9181 (Potenzialverteilungsklemme, 2 getrennte Potenziale)

EL9182 (Potenzialverteilungsklemme, 8 getrennte Potenziale)

EL9183 (Potenzialverteilungsklemme, 1 Potenzial, 16 Klemmstellen)

EL9184 (Potenzialverteilungsklemme, 2 x 8 Kanäle)

EL9186, EL9187 (Potenzialverteilungsklemmen, 8 Kanäle)

EL9188, EL9189 (Potenzialverteilungsklemmen, 16 Kanäle)

EL9190 (Einspeiseklemme, bis zu 230 VAC

EL9195 (Schirmklemme, bis zu 230 V AC/DC)

EL9200 (Einspeiseklemme mit Feinsicherung, 24 VDC)

EL9210 (Einspeiseklemme mit Feinsicherung, 24 VDC mit Diagnose)

EL9250 (Einspeiseklemme mit Feinsicherung, 230 VAC)

EL9260 (Einspeiseklemme mit Feinsicherung, 230 VAC mit Diagnose)

EL9290 (Einspeiseklemme mit Feinsicherung, bis zu 230 VAC

EL9400 (Netzteilklemme zur E-Bus Auffrischung)

EL9410 (Netzteilklemme zur E-Bus Auffrischung mit Diagnose)

EL9540 (Surgefilter-Feldversorgung)

EL9550 (Surgefilter-System- und -Feldversorgung)

Version: 2.2
Datum: 11.04.2013

EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR 		Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG 		Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT 		Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung 		Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis 		Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
UL-Hinweis
Dieses Symbol kennzeichnet wichtige Informationen bezüglich der UL-Zulassung.


EL9xxx - Ausgabestände der Dokumentation

BECKHOFF EL9xxx: Vorwort

Ausgabestände der Dokumentation

Version | Kommentar
2.2 | - Update Technische Daten
2.1 | - Update Anschlussbild EL9550
2.0 | - EL9540, EL9550 ergänzt
1.9 | - Technische Daten EL9070, EL9181, EL9182, EL9183 ergänzt
1.8 | - Technische Daten EL9195 ergänzt
1.7 | - Hinweis zur Firmware-Kompatibilität ergänzt
1.6 | - Technische Daten ergänzt, EL9184, EL9188, EL9189 ergänzt
1.5 | - Technische Daten ergänzt, EL9190, EL9200, EL9210, EL9250, EL9260, EL9290 ergänzt
1.4 | - Technische Daten EL9150, EL9160 ergänzt
1.3 | - Technische Daten EL9110, EL9410 ergänzt
1.2 | - Technische Daten EL9100 ergänzt
1.1 | - Technische Daten EL9186, EL9187 ergänzt
1.0 | - Technische Daten ergänzt
0.1 | - Vorläufige Dokumentation für EL9xxx


Versionsidentifikation

BECKHOFF: Vorwort

Versionsidentifikation EtherCAT Geräte

Bezeichnung

Ein Beckhoff EtherCAT-Gerät verfügt über eine 14stellige Bezeichnung, die sich zusammensetzt aus

  • Familienschlüssel
  • Typ
  • Version
  • Revision
Beispiel | Familie | Typ | Version | Revision
EL3314-0000-0016 | EL-Klemme (12 mm, nicht steckbare Anschlussebene) | 3314 (4 kanalige Thermoelementklemme) | 0000 (Grundtyp) | 0016
CU2008-0000-0000 | CU-Gerät | 2008 (8 Port FastEthernet Switch) | 0000 (Grundtyp) | 0000
ES3602-0010-0017 | ES-Klemme (12 mm, steckbare Anschlussebene) | 3602 (2 kanalige Spannungsmessung) | 0010 (Hochpräzise Version) | 0017

Hinweise

  • Die Bestellbezeichnung setzt sich zusammen aus
    - Familienschlüssel
    - Typ
    - Version
  • Die Revision gibt den technischen Fortschritt wieder und wird von Beckhoff verwaltet.
    Prinzipiell kann ein Gerät mit höherer Revision ein Gerät mit niedrigerer Revision ersetzen, wenn nicht anders angegeben.
    Jeder Revision zugehörig ist üblicherweise eine XML-Beschreibung (ESI, EtherCAT Slave Information), die zum Download auf der Beckhoff Webseite bereitsteht.
  • Typ, Version und Revision werden als dezimale Zahlen gelesen.

Seriennummer

Beckhoff EtherCAT Geräte verfügen in der Regel über eine 8 stellige Seriennummer, die auf dem Gerät aufgedruckt oder auf einem Aufkleber angebracht ist. Diese Seriennummer gibt den Bauzustand im Auslieferungszustand an.

Syntax der Seriennummer

Aufbau der Seriennummer: KK YY FF HH

KK - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand

Beispiel mit Ser. Nr.: 12 06 3A 02:

12 - Produktionswoche 12
06 - Produktionsjahr 2006
3A - Firmware-Stand 3A
02 - Hardware-Stand 02

Beispiele für Seriennummerangaben

Abb. 1: EL6688 EL-Klemme

Abb. 2: CU2016 Switch

Abb. 3: EK1100 EtherCAT Koppler


EL9011, EL9080 - Einführung und Technische Daten

Die Endkappe EL9011 dient als mechanischer und elektrischer Abschluss des EtherCAT Busklemmenblocks.

Die Trennklemme EL9080 unterbricht die Powerkontakte innerhalb eines Busklemmenblocks. Die Klemme ermöglicht den Betrieb mit verschiedenen Spannungen auf beiden Seiten der getrennten Power-Kontakte. Der E-Bus wird aber durchgeführt. Die Unterbrechung der Power-Kontakte wird durch die orange Frontblende der EL9080 besonders hervorgehoben. Die Trennklemme EL9080 ist ohne jede weitere Funktion oder Anschlussmöglichkeit.

Technische Daten | EL9011 | EL9080
Potenzialtrennung | -
Bitbreite im Prozessabbild | 0
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Diagnose | -
PE-Kontakt | nein
Elektrische Verbindung zur Montageschiene | nein
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 8 g | ca. 40 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 7 mm x 100 mm x 34 mm (Breite angereiht: 5 mm) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | angereiht an die letzte Klemme des Busklemmenblocks | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig
Zulassung | CE Ex UL


EL9070 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung

Die Schirmklemme EL9070 verfügt über acht Klemmstellen mit dem Potenzial der Tragschiene und ermöglicht den Abgriff einer Abschirmung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten. Die EL9070 stellt durch ihre innen liegende, vollflächige Kupferfläche eine gute Abschirmung zwischen zwei EtherCAT-Klemmen dar.

Technische Daten

Technische Daten | EL9070
Technik | Abschirmklemme
Strombelastung | ≤ 10 A
Power LED | -
Defekt LED | -
Stromaufnahme vom E-Bus | -
Nennspannung | beliebig bis 230 V AC
Eingebaute Feinsicherung | -
Potenzialtrennung | -
Diagnose im Prozessabbild | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | 8 x
Anschlussmöglichkeit an Powerkontakte zusätzlich | nein
E-Bus durchgeschleift | ja
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | ja (Ableitung von EMV-Störungen über große Kupferflächen)
Elektrische Verbindung zu Powerkontakten | -
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE

Anschlussbelegung

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1 - 8 | 1 - 8 | Klemmstellen 1 - 8 sind miteinander verbunden


EL9100, EL9110, EL9190 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung
• LEDs
• Prozessdaten (nur EL9110)

Abb. 1: EL9100 | Abb 2: EL9110
Abb. 3: EL9190

Die Einspeiseklemmen EL9100 / EL9110 / EL9190 können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9110 verfügt im Unterschied zur EL9100 / EL9190 über eine Diagnose, die im Prozessabbild angezeigt wird.

Technische Daten

Technische Daten | EL9100 | EL9110 | EL9190
Nennspannung | 24 VDC |  | variabel, bis 230 V AC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | ja
Stromaufnahme aus E-Bus | - | typ. 90 mA | -
Bitbreite im Prozessabbild | - | 1 Diagnosebit | -
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja | ja | nein
Diagnose | nein | ja, im Prozessabbild | nein
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE Ex UL |  | CE UL

Anschlussbelegung EL9100, EL9110, EL9190

VORSICHT 		Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
 | 1 | nicht belegt
+24 V* / 230 V AC** | 2 | Einspeiseeingang + 24 V [EL9100, EL9110] Einspeiseeingang 230 V AC [EL9190: beliebige Spannung bis zu 230 V AC] intern verbunden mit Klemmstelle 6 und positiven [EL9100, EL9110] bzw. 230 V AC [EL9190] Powerkontakt
0 V* / N** | 3 | 0 V [EL9100, EL9110] N [EL9190] intern verbunden mit Klemmstelle 7 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9190] Powerkontakt
PE*** | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8 und PE-Powerkontakt)
 | 5 | nicht belegt
+24 V* / 230 V AC** | 6 | Einspeiseeingang + 24 V [EL9100, EL9110] Einspeiseeingang 230 V AC [EL9190: beliebige Spannung bis zu 230 V AC] intern verbunden mit Klemmstelle 2 und positiven [EL9100, EL9110] bzw. 230 V AC [EL9190] Powerkontakt
0 V* / N** | 7 | 0 V [EL9100, EL9110] N [EL9190] intern verbunden mit Klemmstelle 3 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9190] Powerkontakt
PE*** | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4 und PE-Powerkontakt)

* nur EL9100, EL9110
** nur EL9190
*** ab Hardwarestand 02

LEDs

LED | Farbe | Bedeutung
Power LED** | grün | aus | Keine Versorgungsspannung
 |  | an | 24 VDC am Einspeiseeingang

** nur EL9100, EL9110

Prozessdaten (nur EL9110)

Die EL9110 hat eine Bitbreite von 1 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:

Abb. 3: EL9110 im TwinCAT-Baum

Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).


EL9150, EL9160 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung
• LEDs
• Prozessdaten (nur EL9160)

Abb. 1: EL9150 | Abb 2: EL9160

Die Einspeiseklemme EL9150 kann an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9160 verfügt im Unterschied zur EL9150 über eine Diagnose, die im Prozessabbild angezeigt wird.

Technische Daten

Technische Daten | EL9150 | EL9160
Nennspannung | 230 VAC (120 VAC)
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | ja
Stromaufnahme aus E-Bus | - | typ. 90 mA
Bitbreite im Prozessabbild | 0 | 1 Diagnosebit
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja
Diagnose | nein | ja, im Prozessabbild
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | nein
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig
Zulassung | CE UL

Anschlussbelegung EL9150, EL9160

VORSICHT 		Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
 | 1 | nicht belegt
230 VAC (120 VAC) | 2 | Einspeiseeingang 230 VAC (120 VAC ), intern verbunden mit Klemmstelle 6 und Powerkontakt)
0 V | 3 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 7 und Powerkontakt)
PE | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8 und PE-Powerkontakt)
 | 5 | nicht belegt
230 VAC (120 VAC ) | 6 | Einspeiseeingang 230 VAC (120 VAC ), intern verbunden mit Klemmstelle 2 und Powerkontakt)
0 V | 7 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 3 und Powerkontakt)
PE | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4 und PE-Powerkontakt)

LEDs

LED | Farbe | Bedeutung
Power-LED | grün | aus | Keine Spannung am Einspeiseeingang
 |  | an | 230 VAC (120 VAC ) am Einspeiseeingang

Prozessdaten (nur EL9160)

Die EL9160 hat eine Btbreite von 1 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:

Abb. 3: EL9160 im TwinCAT-Baum

Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).


EL9181, EL9182, EL9183 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung EL9181
• Anschlussbelegung EL9182
• Anschlussbelegung EL9183

Abb. 1: EL9181 | Abb. 2: EL9182 | Abb. 3: EL9183

Die Potenzialverteilerklemmen EL9181, EL9182 und EL9183 stellen 16 Klemmstellen zur Potenzialverteilung zur Verfügung und ermöglichen den Abgriff der Spannungen ohne weitere Reihenklemmen oder Verdrahtungsarbeiten. Die Powerkontakte werden ohne Verbindung zu den Klemmstellen zur nächsten Klemme durchgereicht.

Die HD-EtherCAT-Klemmen (High Density) mit erhöhter Packungsdichte enthalten im Gehäuse einer 12 mm breiten EtherCAT-Klemme 16 Anschlusspunkte. Der Leiteranschluss kann bei eindrähtigen Leitern werkzeuglos, in Direktstecktechnik, erfolgen.

Technische Daten

Technische Daten | EL9181 | EL9182 | EL9183
Technik | Potenzialverteilungsklemme
Anzahl getrennter Potenziale | 2 | 8 | 1
Klemmstellen pro Potenzial | 8 | 2 | 16
Nennspannung | ≤ 60 V AC/DC
Strombelastung | max.10 A pro Klemmstelle
Stromaufnahme vom E-Bus | -
E-Bus durchgeschleift | ja
Powerkontakte durchgeschleift | ja (2 Powerkontakte)
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Elektrische Verbindung zu Powerkontakten | -
Potenzialtrennung | -
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Leiterarten | eindrähtig, feindrähtig und Aderendhülse
Leiteranschluss | eindrähtige Leiter: Direktstecktechnik; feindrähtige Leiter und Aderendhülse: Federbetätigung per Schraubendreher
Bemessungsquerschnitt | eindrähtig: 0,08…1,5 mm²; feindrähtig: 0,25…1,5 mm²; Aderendhülse: 0,14…0,75 mm²
Gewicht | ca. 60 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE

Anschlussbelegung EL9181

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1 - 8 | 1 - 8 | Klemmstellen 1 - 8 sind miteinander verbunden
9 - 16 | 9 - 16 | Klemmstellen 9 - 16 sind miteinander verbunden

Anschlussbelegung EL9182

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1, 9 | 1 + 9 | Klemmstellen 1 + 9 sind miteinander verbunden
2, 10 | 2 + 10 | Klemmstellen 2 +10 sind miteinander verbunden
3, 11 | 3 + 11 | Klemmstellen 3 + 11 sind miteinander verbunden
4, 12 | 4 + 12 | Klemmstellen 4 + 12 sind miteinander verbunden
5, 13 | 5 + 13 | Klemmstellen 5 + 13 sind miteinander verbunden
6, 14 | 6 + 14 | Klemmstellen 6 + 14 sind miteinander verbunden
7, 15 | 7 + 15 | Klemmstellen 7 + 15 sind miteinander verbunden
8, 16 | 8 + 16 | Klemmstellen 8 + 16 sind miteinander verbunden

Anschlussbelegung EL9183

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1 - 16 | 1 - 16 | Klemmstellen 1 - 16 sind miteinander verbunden


EL918x- Einführung und Technische Daten

BECKHOFF EL918x: Produktübersicht

EL9184, EL9186, EL9187, EL9188, EL9189 - Einführung und Technische Daten

Inhaltsverzeichnis
• EL9186, EL9187
- Technische Daten
- Anschlussbelegung EL9186
- Anschlussbelegung EL9187

• EL9184, EL9188, EL9189
- Technische Daten
- Anschlussbelegung EL9184
- Anschlussbelegung EL9188
- Anschlussbelegung EL9189

EL9186, EL9187

Abb. 1: EL9186 | Abb. 2: EL9187

Die Potenzialverteilungsklemmen EL9186 und EL9187 stellen 8 Klemmstellen mit einem Potenzial zur Verfügung und ermöglicht den Abgriff der Spannung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten.

Technische Daten

Technische Daten | EL9186 | EL9187
Nennspannung | ≤ 60 VDC
Strombelastung | ≤ 10 A
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | -
Erneute Einspeisung | ja
Ausgänge | 8 (intern verbunden mit positivem Powerkontakt) | 8 (intern verbunden mit negativem Powerkontakt)
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja, links ohne PE
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 65 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE Ex UL

Anschlussbelegung EL9186

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1 - 8 | 1 - 8 | Ausgang 1 - 8 (verbunden mit positivem Powerkontakt)

Anschlussbelegung EL9187

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1 - 8 | 1 - 8 | Ausgang 1 - 8 (verbunden mit negativem Powerkontakt)

EL9184, EL9188, EL9189

Abb. 3: EL9184 | Abb 4: EL9188 | Abb 5: EL9189

Die Potenzialverteilungsklemmen EL9188 und EL9189 stellen 16 Klemmstellen mit einem Potenzial zur Verfügung und ermöglichen den Abgriff der Spannung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten.
Die EL9184 stellt an acht Klemmstellen das Potenzial des 24‑V-DC-Kontaktes zur Verfügung und an acht Klemmstellen das Potenzial des 0‑V-Kontaktes.

Der Leiteranschluss kann bei eindrähtigen Leitern werkzeuglos, in Direktstecktechnik, durchgeführt werden.

Die HD-EtherCAT-Klemmen (High Density) mit erhöhter Packungsdichte enthalten im Gehäuse einer 12‑mm-Reihenklemme 16 Anschlusspunkte.

Technische Daten

Technische Daten | EL9184 | EL9188 | EL9189
Nennspannung | ≤ 60 VDC
Strombelastung | ≤ 10 A
Power LED | -
Defekt LED | -
Meldung an E-Bus | -
Schirmanschluss | -
Erneute Einspeisung | ja
PE-Kontakt | nein
Ausgänge | z. B.: 8 x 24-V-Kontakt, 8 x 0-V-Kontakt | z. B.: 16 x 24-V-Kontakt | z. B.: 16 x 0-V-Kontakt
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | -
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Leiterarten | eindrähtig, feindrähtig und Aderendhülse
Leiteranschluss | eindrähtige Leiter: Direktstecktechnik; feindrähtige Leiter und Aderendhülse: Federbetätigung per Schraubendreher
Bemessungsquerschnitt | eindrähtig: 0,08…1,5 mm²; feindrähtig: 0,25…1,5 mm²; Aderendhülse: 0,14…0,75 mm²
Gewicht | ca. 60 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE Ex UL

Anschlussbelegung EL9184

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V | 1 - 8 | +24 V Ausgang (verbunden mit positivem Powerkontakt)
0 V | 9 - 16 | 0 V Ausgang (verbunden mit negativem Powerkontakt)

Anschlussbelegung EL9188

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V | 1 - 16 | +24 V Ausgang (verbunden mit positivem Powerkontakt)

Anschlussbelegung EL9189

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
0 V | 1 - 16 | 0 V Ausgang (verbunden mit negativem Powerkontakt)


EL9195 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung

Der mehrfache Abgriff der Versorgungsspannung über Federkraftklemmen ist durch die Schirm-Klemme EL9195 sichergestellt. Sie macht den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig.Der Anschluss von Abschirmungen kann von der EL9195 übernommen werden, die die Federkraftkontakte direkt mit der Hutschiene verbindet und elektromagnetische Einstrahlungen optimal ableiten kann. Die beiden Powerkontakte werden von der EL9195 durchgeschleift und erlauben den Anschluss von je zwei Drähten.

Technische Daten

Technische Daten | EL9195
Technik | Schirmklemme zur Ableitung von EMV-Störungen
Stromlast Powerkontakt | max. 10 A
Power-LED | -
Defekt-LED | -
Stromaufnahme aus E-Bus | -
Nennspannung | beliebig bis 230 V AC/DC
Eingebaute Feinsicherung | -
Potenzialtrennung | -
Diagnose | -
Meldung an E-Bus | -
Powerkontakt | 2 x Powerkontakt
PE-Kontakt | -
Schirmanschluss | 2 x
Elektrische Verbindung zur Montageschiene | ja
Bitbreite im Prozessabbild | 0
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE Ex UL

Anschlussbelegung EL9195

VORSICHT 		Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle | Beschreibung
Nr.
1 | intern verbunden mit Klemmstelle 5
2 | Einspeiseeingang: beliebige Spannung bis zu 230 V AC/DC intern verbunden mit Klemmstelle 6 und positiven bzw. Phase Powerkontakt
3 | 0 V / N intern verbunden mit Klemmstelle 7 und negativen bzw. Neutralleiter Powerkontakt
4 | Schirm (intern verbunden mit Klemmstelle 8 und Hutschienenkontakt)
5 | intern verbunden mit Klemmstelle 1
6 | Einspeiseeingang: beliebige Spannung bis zu 230 V AC/DC intern verbunden mit Klemmstelle 6 und positiven bzw. Phase Powerkontakt
7 | 0 V / N intern verbunden mit Klemmstelle 3 und negativen bzw. Neutralleiter Powerkontakt
8 | Schirm (intern verbunden mit Klemmstelle 8, PE-Powerkontakt und Hutschienenkontakt)


EL9200, EL9210, EL9290 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung
• LEDs
• Prozessdaten (nur EL9210)

Abb. 1: EL9200 | Abb 2: EL9210
Abb. 3: EL9290

Die Einspeiseklemmen EL9200 / EL9210 / EL9290 können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9210 verfügt im Unterschied zur EL9200 / EL9290 über eine Diagnose, die im Prozessabbild angezeigt wird. Die Einspeisung ist bei allen Klemmen mit einer 6,3 A Feinsicherung abgesichert.

Technische Daten

Technische Daten | EL9200 | EL9210 | EL9290
Nennspannung | 24 VDC |  | variabel, bis 230 V AC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | ja
Eingebaute Feinsicherung | ja; 6,3 A
Stromaufnahme aus E-Bus | - | typ. 90 mA | -
Bitbreite im Prozessabbild | - | 2 Diagnosebits (PowerOK; FuseError) | -
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja | ja | nein
Diagnose (Sicherung) | ja, Error-LED | ja, im Prozessabbild und Error-LED | nein
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Gewicht | ca. 55 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE Ex |  | CE

Anschlussbelegung EL9200, EL9210, EL9290

VORSICHT 		Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V* / 230 V AC** | 1 | Einspeiseeingang + 24 V [EL9200, EL9210] Einspeiseeingang 230 V AC [EL9290: beliebige Spannung bis zu 230 V AC] intern verbunden mit Klemmstelle 4 und positiven [EL9200, EL9210] bzw. 230 V AC [EL9290] Powerkontakt
0 V* / N** | 2 | 0 V [EL9200, EL9210] N [EL9290] intern verbunden mit Klemmstelle 5 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9290] Powerkontakt
PE | 3 | Schutzleiter (intern verbunden mit Klemmstelle 6 und PE-Powerkontakt)
+24 V* / 230 V AC** | 4 | Einspeiseeingang + 24 V [EL9200, EL9210] Einspeiseeingang 230 V AC [EL9290: beliebige Spannung bis zu 230 V AC] intern verbunden mit Klemmstelle 1 und positiven [EL9200, EL9210] bzw. 230 V AC [EL9290] Powerkontakt
0 V* / N** | 5 | 0 V [EL9200, EL9210] N [EL9290] intern verbunden mit Klemmstelle 2 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9290] Powerkontakt
PE | 6 | Schutzleiter (intern verbunden mit Klemmstelle 3 und PE-Powerkontakt)

* nur EL9200, EL9210
** nur EL 9290

LEDs

LED | Farbe | Bedeutung
Power LED** | grün | aus | Keine Versorgungsspannung
 |  | an | 24 VDC am Einspeiseeingang
Error LED** | rot | aus | Sicherung OK
 |  | an | Sicherung defekt

** nur EL9200, EL9210

Prozessdaten (nur EL9210)

Die EL9210 hat eine Bitbreite von 2 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK" und Diagnosebit für defekte Sicherung; "FuseError") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:

Abb. 3: EL9210 im TwinCAT-Baum

Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).
Ist die Sicherung defekt, steht das entsprechende Diagnosebit "FuseError" auf TRUE (1)


EL9250, EL9260 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung
• LEDs
• Prozessdaten (nur EL9260)

Abb. 1: EL9250 | Abb 2: EL9260

Die Einspeiseklemmen EL9250 / EL9260 können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9260 verfügt im Unterschied zur EL9250 über eine Diagnose, die im Prozessabbild angezeigt wird. Die Einspeisung ist bei allen Klemmen mit einer 6,3 A Feinsicherung abgesichert.

Technische Daten

Technische Daten | EL9250 | EL9260
Nennspannung | 230 V AC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | ja
Eingebaute Feinsicherung | ja; 6,3 A
Stromaufnahme aus E-Bus | - | typ. 90 mA
Bitbreite im Prozessabbild | - | 2 Diagnosebits (PowerOK; FuseError)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja | ja
Diagnose (Sicherung) | ja, Error-LED | ja, im Prozessabbild und Error-LED
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Gewicht | ca. 55 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig
Zulassung | CE

Anschlussbelegung EL9250, EL9260

VORSICHT 		Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
230 V AC | 1 | Einspeiseeingang 230 V AC; intern verbunden mit Klemmstelle 4 und 230 V AC Powerkontakt
N | 2 | N; intern verbunden mit Klemmstelle 5 und Neutralleiter-Powerkontakt
PE | 3 | Schutzleiter (intern verbunden mit Klemmstelle 6 und PE-Powerkontakt)
230 V AC | 4 | Einspeiseeingang 230 V AC; intern verbunden mit Klemmstelle 1 und 230 V AC Powerkontakt
N | 5 | N; intern verbunden mit Klemmstelle 2 und Neutralleiter-Powerkontakt
PE | 6 | Schutzleiter (intern verbunden mit Klemmstelle 3 und PE-Powerkontakt)

LEDs

LED | Farbe | Bedeutung
Power LED | grün | aus | Keine Versorgungsspannung
 |  | an | 230 V AC am Einspeiseeingang
Error LED | rot | aus | Sicherung OK
 |  | an | Sicherung defekt

Prozessdaten (nur EL9260)

Die EL9260 hat eine Bitbreite von 2 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK" und Diagnosebit für defekte Sicherung; "FuseError") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:

Abb. 3: EL9260 im TwinCAT-Baum

Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).
Ist die Sicherung defekt, steht das entsprechende Diagnosebit "FuseError" auf TRUE (1)


EL9400, EL9410 - Einführung und Technische Daten

Inhaltsverzeichnis
• Technische Daten
• Anschlussbelegung
• LEDs
• Prozessdaten (nur EL9410)

Abb. 1: EL9400 | Abb. 2: EL9410

Die Netzteilklemmen EL9400 und EL9410 dienen zur Auffrischung des E-Busses, über den der Datenaustausch zwischen EtherCAT-Koppler und -Klemmen stattfindet. Jede EtherCAT-Klemme benötigt einen bestimmten Strom vom E-Bus (siehe technischen Daten: „Stromaufnahme E-Bus“). Dieser Strom wird vom Netzteil des jeweiligen EtherCAT-Kopplers in den E-Bus eingespeist. Bei Konfigurationen mit einer großen Anzahl von EtherCAT-Klemmen kann die EL9400/EL9410 eingesetzt werden, um die Stromversorgung des E-Busses um 2 A zu erhöhen. Die EL9410 verfügt im Unterschied zur EL9400 über eine Diagnose, die per LED und im Prozessabbild angezeigt wird. Gleichzeitig kann die EL9400/EL9410 durch eine externe 24 V Einspeisung über die Powerkontakte rechtsseitig eine weitere Potenzialgruppe aufbauen.

Technische Daten

Technische Daten | EL9400 | EL9410
Eingangsspannung | 24 VDC
Ausgangsstrom zur Versorgung des E-Busses | 2 A
Spannung Powerkontakt | 24 VDC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | ja
Stromaufnahme aus dem E-Bus | - | typ. 90 mA
Diagnose | nein | über LED und im Prozessabbild
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Bitbreite im Prozessabbild | - | 2 Diagnosebits
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 65 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig
Zulassung | CE Ex UL | CE Ex

Anschlussbelegung EL9400, EL9410

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V for E-Bus | 1 | Einspeiseeingang + 24 V für den E-Bus
+24 V | 2 | Einspeiseeingang + 24 V (intern verbunden mit Klemmstelle 6 und positiven Powerkontakt)
0 V | 3 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 7 und negativen Powerkontakt)
PE | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8)
0 V for E-Bus | 5 | 0 V für Einspeiseeingang E-Bus
+24 V | 6 | Einspeiseeingang + 24 V (intern verbunden mit Klemmstelle 2 und positiven Powerkontakt)
0 V | 7 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 3 und negativen Powerkontakt)
PE | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4)

LEDs

LED | Farbe | Bedeutung
Power LED (E-Bus) | grün | aus | Keine Spannung am Einspeiseeingang für den E-Bus
 |  | an | 24 VDC am Einspeiseeingang für den E-Bus
Power LED (Power Contacts) | grün | aus | Keine Spannung am Einspeiseeingang
 |  | an | 24 VDC am Einspeiseeingang
Diagnose LED** Us | rot | aus | Kein Fehler
 |  | an | Unterspannung: Us oder Up unter 17 V
Diagnose LED** Up | rot | aus | Kein Fehler
 |  | an | Unterspannung: Us oder Up unter 17 V
RUN | grün | Diese LEDs geben den Betriebszustand der Klemme wieder:
 |  | aus | Zustand der EtherCAT State Machine: INIT = Initialisierung der Klemme
 |  | blinkend (2 Hz) | Zustand der EtherCAT State Machine: PREOP = Funktion für Mailbox-Kommunikation und abweichende Standard-Einstellungen gesetzt
 |  | blinkend (1 Hz) | Zustand der EtherCAT State Machine: SAFEOP = Überprüfung der Kanäle des Sync-Managers und der Distributed Clocks. Ausgänge bleiben im sicheren Zustand
 |  | an | Zustand der EtherCAT State Machine: OP = normaler Betriebszustand; Mailbox- und Prozessdatenkommunikation ist möglich
 |  | blinkend (10 Hz) | Zustand der EtherCAT State Machine: BOOTSTRAP = Funktion für z.B.Firmware-Updates der Klemme

**nur EL9410

Prozessdaten (nur EL9410)

Die EL9410 hat eine Btbreite von 2 Bits (Diagnosebits für Spannung Us [Speisespannung für E-Bus] und Up [Spannung an den Powerkontakten), "Undervoltage"]) im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:

Abb. 3: EL9410 im TwinCAT-baum

Sinkt die Spannung Up bzw. Us unter 17 V, steht das entsprechende Diagnosebit "Undervoltage" auf TRUE (1).


EL9540_EL9550- Einführung und Technische Daten

BECKHOFF EL9540, EL9550: Produktübersicht

EL9540, EL9550 - Einführung und Technische Daten

Inhaltsverzeichnis
• EL9540, EL9550
- Technische Daten
- LEDs und Anschlussbelegung EL9540
- LEDs und Anschlussbelegung EL9550

EL9540, EL9550

Abb. 1: EL9540 | Abb. 2: EL9550

Die Systemklemme EL9540 enthält einen Überspannungsfilter für die 24-V-Feldversorgung, die EL9550 für die 24-V-Feld- und Systemversorgung. Der Filter schützt die EtherCAT-Klemmen vor leitungsgebundenen Stoßspannungen (Surge), wie sie durch energiereiche Störgrößen, z. B. Schaltüberspannungen bei induktiven Verbrauchern oder Blitzeinschlägen, auf den Versorgungsleitungen entstehen können.

Mit den EtherCAT-Klemmen EL9540 und EL9550 kann die Klemmenstation in besonders rauer Umgebung vor Beschädigung geschützt werden. Im Schiffsbau sowie im On- und Offshorebereich ist der Einsatz durch die Schiffsklassifikationsgesellschaften vorgeschrieben.

Technische Daten

Technische Daten | EL9540 | EL9550
Funktion | Surgefilter-Feldversorgung | Surgefilter-System- und -Feldversorgung
Nennspannung | 24 V (-15 %/+20 %)
Surgefilter-Feldversorgung | ja
Surgefilter-Systemversorgung | - | ja
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | ja | -
Schirmanschluss | -
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja | -
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE UL

LEDs und Anschlussbelegung EL9540

LED | Farbe | Bedeutung
Power-LED | grün | aus | 24 VDC - Feldversorgung nicht vorhanden
 |  | an | 24 VDC Feldversorgung vorhanden

Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
n.c. | 1 | nicht verbunden
+24 V | 2 | +24 V (intern verbunden mit Klemmestelle 6 und positiven Powerkontakt)
0 V | 3 | 0 V (intern verbunden mit Klemmestelle 7 und negativen Powerkontakt)
PE | 4 | PE (intern verbunden mit Klemmestelle 8 und PE-Powerkontakt)
n.c. | 5 | nicht verbunden
+24 V | 6 | +24 V (intern verbunden mit Klemmestelle 2 und positiven Powerkontakt)
0 V | 7 | 0 V (intern verbunden mit Klemmestelle 3 und negativen Powerkontakt)
PE | 8 | PE (intern verbunden mit Klemmestelle 4 und PE-Powerkontakt)

LEDs und Anschlussbelegung EL9550

LED | Farbe | Bedeutung
Power-LED field | grün | aus | 24 VDC - Feldversorgung nicht vorhanden
 |  | an | 24 VDC - Feldversorgung vorhanden
Power-LED system | grün | aus | 24 VDC - Systemversorgung nicht vorhanden
 |  | an | 24 VDC - Systemversorgung vorhanden
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output +24 V | 1 | Ausgang +24 V
+24 V | 2 | +24 V (intern verbunden mit Klemmestelle 6 und positiven Powerkontakt)
0 V | 3 | 0 V (intern verbunden mit Klemmestelle 7 und negativen Powerkontakt)
Input +24 V | 4 | Eingang +24 V
Output 0 V | 5 | Ausgang 0 V
+24 V | 6 | 24 V (intern verbunden mit Klemmestelle 2 und positiven Powerkontakt)
0 V | 7 | 0 V (intern verbunden mit Klemmestelle 3 und negativen Powerkontakt)
Input 0 V | 8 | Eingang 0 V


EtherCAT Grundlagen

Grundlagen zum EtherCAT Feldbus entnehmen Sie bitte der Dokumentation "EtherCAT System Dokumentation"


EtherCAT-Verkabelung

BECKHOFF EtherCAT: Grundlagen der Kommunikation

EtherCAT-Verkabelung - Drahtgebunden

Die zulässige Leitungslänge zwischen zwei EtherCAT-Geräten darf maximal 100 Meter betragen. Dies resultiert aus der FastEthernet-Technologie, die vor allem aus Gründen der Signaldämpfung über die Leitungslänge eine maximale Linklänge von 5 + 90 + 5 m erlaubt, wenn Leitungen mit entsprechenden Eigenschaften verwendet werden. Siehe dazu auch die Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet.

Kabel und Steckverbinder

Verwenden Sie zur Verbindung von EtherCAT-Geräten nur Ethernet-Verbindungen (Kabel + Stecker), die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen. EtherCAT nutzt 4 Adern des Kabels für die Signalübertragung.

EtherCAT verwendet beispielsweise RJ45-Steckverbinder. Die Kontaktbelegung ist zum Ethernet-Standard (ISO/IEC 8802-3) kompatibel.

Pin | Aderfarbe | Signal | Beschreibung
1 | gelb | TD+ | Transmission Data +
2 | orange | TD- | Transmission Data -
3 | weiß | RD+ | Receiver Data +
6 | blau | RD- | Receiver Data -

Aufgrund der automatischen Kabelerkennung (Auto-Crossing) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie auch Cross-Over-Kabel verwenden.

Hinweis 		Empfohlene Kabel
Geeignete Kabel zur Verbindung von EtherCAT-Geräten finden Sie auf der Beckhoff Website!

E-Bus-Versorgung

Ein Buskoppler kann die an ihm angefügten EL-Klemmen mit der E-Bus-Systemspannung von 5 V versorgen, i.d.R. ist ein Koppler dabei bis zu 2A belastbar (siehe Dokumentation des jeweiligen Gerätes).
Zu jeder EL-Klemme ist die Information, wie viel Strom sie aus der E-Bus-Versorgung benötigt, online und im Katalog verfügbar. Benötigen die angefügten Klemmen mehr Strom als der Koppler liefern kann, sind an entsprechender Position im Klemmenstrang Einspeiseklemmen (z.B. EL9400) zu setzen.

Im TwinCAT Systemmanager wird der vorberechnete theoretische maximale E-Bus-Strom angezeigt. Eine Unterschreitung wird durch negativen Summenbetrag und Ausrufezeichen markiert, vor einer solchen Stelle ist eine Einspeiseklemme zu setzen.

Abb. 1: Systemmanager Stromberechnung

Achtung 		Achtung! Fehlfunktion möglich!
Die E-Bus-Versorgung aller EtherCAT-Klemmen eines Klemmenblocks muss aus demselben Massepotential erfolgen!


EtherCAT State Machine

Über die EtherCAT State Machine (ESM) wird der Zustand des EtherCAT-Slaves gesteuert. Je nach Zustand sind unterschiedliche Funktionen im EtherCAT-Slave zugänglich bzw. ausführbar. Insbesondere während des Hochlaufs des Slaves müssen in jedem State spezifische Kommandos vom EtherCAT Master zum Gerät gesendet werden.

Es werden folgende Zustände unterschieden:

  • Init
  • Pre-Operational
  • Safe-Operational und
  • Operational
  • Boot

Regulärer Zustand eines jeden EtherCAT Slaves nach dem Hochlauf ist der Status OP.

Init

Nach dem Einschalten befindet sich der EtherCAT-Slave im Zustand Init . Dort ist weder Mailbox- noch Prozessdatenkommunikation möglich. Der EtherCAT-Master initialisiert die Sync-Manager-Kanäle 0 und 1 für die Mailbox-Kommunikation.

Pre-Operational (Pre-Op)

Beim Übergang von Init nach Pre-Op prüft der EtherCAT-Slave, ob die Mailbox korrekt initialisiert wurde.

Im Zustand Pre-Op ist Mailbox-Kommunikation aber keine Prozessdaten-Kommunikation möglich. Der EtherCAT-Master initialisiert die Sync-Manager-Kanäle für Prozessdaten (ab Sync-Manager-Kanal 2), die FMMU-Kanäle und falls der Slave ein konfigurierbares Mapping unterstützt das PDO-Mapping oder das Sync-Manager-PDO-Assignement. Weiterhin werden in diesem Zustand die Einstellungen für die Prozessdatenübertragung sowie ggf. noch klemmenspezifische Parameter übertragen, die von den Defaulteinstellungen abweichen.

Safe-Operational (Safe-Op)

Beim Übergang von Pre-Op nach Safe-Op prüft der EtherCAT-Slave, ob die Sync-Manager-Kanäle für die Prozessdatenkommunikation sowie ggf. ob die Einstellungen für die Distributed-Clocks korrekt sind. Bevor er den Zustandswechsel quittiert, kopiert der EtherCAT-Slave aktuelle Inputdaten in die entsprechenden DP-RAM-Bereiche des EtherCAT-Slave-Controllers (ECSC).

Im Zustand Safe-Op ist Mailbox- und Prozessdaten-Kommunikation möglich, allerdings hält der Slave seine Ausgänge im sicheren Zustand. Die Inputdaten werden aber zyklisch aktualisiert.

Operational (Op)

Bevor der EtherCAT-Master den EtherCAT-Slave von Safe-Op nach Op schaltet muss er bereits gültige Outputdaten übertragen.

Im Zustand Op kopiert der Slave die Ausgangsdaten des Masters auf seine Ausgänge. Es ist Prozessdaten- und Mailbox-Kommunikation möglich.

Boot

Im Zustand Boot kann ein Update der Slave-Firmware vorgenommen werden. Der Zustand Boot ist nur über den Zustand Init zu erreichen.

Im Zustand Boot ist Mailbox-Kommunikation über das Protokoll File-Access over EtherCAT (FoE) möglich, aber keine andere Mailbox-Kommunikation und keine Prozessdaten-Kommunikation.


CoE-Interface

Dieses Gerät hat kein CoE.

Ausführliche Hinweise zum CoE-Interface finden Sie in der EtherCAT-Systemdokumentation auf der Beckhoff Website.


ELxxxx, KLxxxx - Tragschienenmontage

BECKHOFF Feldbuskomponenten: Montage und Verdrahtung

Tragschienenmontage

WARNUNG 		Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand,
bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!

Montage

Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 50022) aufgerastet:

  1. Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
  2. Auf der rechten Seite des Feldbuskoppler werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
    Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.

Hinweis 		Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein.
Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät.
Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.

Demontage

Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:

  1. Ziehen Sie die Klemme an ihren orangefarbige Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
  2. Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den geriffelten Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.

Verbindungen innerhalb eines Busklemmenblocks

Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:

  • Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
  • Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.

Hinweis 		Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen.
Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.

PE-Powerkontakt

Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.

Achtung 		Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbraucher mit 230 V Nennspannung).

Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.

WARNUNG 		Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


KLxxxx, KSxxxx, ELxxxx, ESxxxx - Anschlusstechnik

BECKHOFF Feldbuskomponenten: Montage und Verdrahtung

Anschlusstechnik

WARNUNG 		Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand,
bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!

Übersicht

Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:

  • Die Klemmen der Serien KLxxxx und ELxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
  • Die Klemmen der Serien KSxxxx und ESxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
  • Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.

Standardverdrahtung

Die Klemmen der Serien KLxxxx und ELxxxx sind seit Jahren bewährt und
integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.

Steckbare Verdrahtung

Die Klemmen der Serien KSxxxx und ESxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien KLxxxx und ELxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt.
Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.

Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.

Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.

Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.

Übersicht und Systematik in den Produktbezeichnungen der Serien KSxxxx und ESxxxx werden wie von den Serien bekannt KLxxxx und ELxxxx weitergeführt.

High-Density-Klemmen (HD-Klemmen)

Die Busklemmen der Baureihe ELx8xx / KLx8xx mit 16 Anschlusspunkten zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.

Hinweis 		Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine stehende Verdrahtung.

Ultraschall-litzenverdichtete Leiter

Hinweis 		Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschall verschweißte) Leiter angeschlossen werden.
Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!

Verdrahtung

Klemmen für Standardverdrahtung ELxxxx / KLxxxx und Klemmen für stehende Verdrahtung ESxxxx / KSxxxx

Bis zu acht Anschlüsse ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemmen. Die Klemmen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:

  1. Öffnen Sie eine Federkraftklemme, indem Sie mit einem Schraubendreher oder einem Dorn leicht in die viereckige Öffnung über der Klemme drücken.
  2. Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
  3. Durch Rücknahme des Druckes schließt sich die Klemme automatisch und hält den Draht sicher und dauerhaft fest.

Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm

High-Density-Klemmen ELx8xx, KLx8xx (HD)

Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, d. h. der Leiter wird nach dem Abisolieren einfach in die Kontaktstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässige Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.

Klemmengehäuse | ELx8xx, KLx8xx (HD)
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14... 0,75 mm2
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2 (siehe Hinweis!)
Abisolierlänge | 8 ... 9 mm

Schirmung

Hinweis 		Schirmung
Analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Montage von passiven Klemmen

Hinweis 		Hinweis zur Montage von Passiven Klemmen
EtherCAT-Busklemmen (ELxxxx / ESxxxx), die nicht aktiv am Datenaustausch innerhalb des Busklemmenblocks teilnehmen, werden als passive Klemmen bezeichnet. Zu erkennen sind diese Klemmen an der nicht vorhandenen Stromaufnahme aus dem E-Bus.
Um einen optimalen Datenaustausch zu gewährleisten, dürfen nicht mehr als 2 passive Klemmen direkt aneinander gereiht werden!
Beispiele für Montage von passiven Klemmen (hell eingefärbt)

Beispiel 1: korrekte Konfiguration

Beispiel 2: inkorrekte Konfiguration


ATEX - Besondere Bedingungen

WARNUNG 		Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von
Beckhoff-Feldbuskomponenten in explosionsgefährdeten Bereichen (Richtlinie 94/9/EG)!
  • Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60529 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu Berücksichtigungen!
  • Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
  • Beachten Sie beim Einsatz von Beckhoff-Feldbuskomponenten in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 - 55°C!
  • Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
  • Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
  • Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
  • Die Sicherung der Einspeiseklemmen KL92xx dürfen nur gewechselt werden,
    wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
  • Adresswahlschalter und ID-Switche dürfen nur eingestellt werden,
    wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!

Normen

Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:

  • EN 60079-0: 2006
  • EN 60079-15: 2005

Kennzeichnung

Die für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten tragen eine der folgenden Kennzeichnungen:

II 3 G Ex nA II T4 KEMA 10ATEX0075 X Ta: 0 - 55°C

oder

II 3 G Ex nA nC IIC T4 KEMA 10ATEX0075 X Ta: 0 - 55°C

Seriennummer

Die Beckhoff-Feldbuskomponenten tragen eine Seriennummer, die wie folgt aufgebaut ist:

WW YY FF HH

WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand

Beispiel mit Ser. Nr.: 35 04 1B 01:

35 - Produktionswoche 35
04 - Produktionsjahr 2004
1B - Firmware-Stand 1B
01 - Hardware-Stand 01


TwinCAT System Manager - Konfiguration

BECKHOFF TwinCAT System Manager: Konfiguration

Konfiguration mit dem TwinCAT System Manager

EL9011, EL9070, EL9080;
EL9100, EL9150, EL9181, EL9182, EL9183, EL9184, EL9186, EL9187, EL9188, EL9189, EL9190;
EL9200, EL9250, EL9290;
EL9400;
EL9540, EL9550

Die vorgenannten passiven Klemmen erscheinen nicht im Prozessabbild und bedürfen keinerlei Adress- und Konfigurationseinstellung im TwinCAT System Manager.


UL Hinweise

Application
The modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
For devices with Ethernet connectors
Not for connection to telecommunication circuits.

Grundlagen

Im Beckhoff EtherCAT Produktbereich sind je nach Komponente zwei UL-Zertifikate anzutreffen:

  • UL-Zertifikation nach UL508
    Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen

  • UL-Zertifikation nach UL508 mit eingeschränkter Leistungsaufnahme
    Die Stromaufnahme durch das Gerät wird begrenzt auf eine max. mögliche Stromaufnahme von 4 A. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen

Annähernd alle aktuellen EtherCAT Produkte (Stand 2010/05) sind uneingeschränkt UL zertifiziert.

Anwendung

Werden eingeschränkt zertifizierte Klemmen verwendet, ist die Stromaufnahme bei 24 VDC entsprechend zu beschränken durch Versorgung

  • von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
  • von einer Spannungsquelle die NEC class 2 entspricht.
    Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!

Diese Anforderungen gelten für die Versorgung aller EtherCAT Buskoppler, Netzteilklemmen, Busklemmen und deren Power-Kontakte.


Feldbuskomponenten - ATEX-Dokumentation

BECKHOFF Feldbuskomponenten: Montage und Verdrahtung

ATEX-Dokumentation

Hinweis 		Hinweise zum Einsatz des Busklemmensystems in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz des Busklemmen-Systems in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Firmware Kompatibilität

Die Klemmen der EL9xxx Serie verfügen über keine Firmware.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.